Adobe Reader / Flash Playerに深刻な脆弱性





Adobe社はAdobe Reader/AcrobatとFlash Playerに脆弱性が見つかった
としてセキュリティアドバイザリを公開。クラッシュを引き起したり
攻撃者にシステムを乗っ取られる可能性もあり危険度は4段階中で最も
高いCritical指定。Adobe Reader/Acrobatに対してこの脆弱性を狙った
攻撃が発生しているとの報告がある。

Adobe Readerでは、Windows/Macintosh/UNIX版Ver.9.xに脆弱性が存在し、
最新Verの9.4も影響を受ける。この脆弱性は、同ソフトとともに配布
されている「authplay.dll」コンポーネントに存在。Adobe Systemsは
セキュリティアドバイザリの中で同コンポーネントを削除するなどの
緩和策を紹介しているがFlashコンテンツを含むPDFファイルを開いた際に
クラッシュやエラーが発生するといった影響がある。

修正パッチは11月9日までに提供できる見込み。Adobe Reader/Acrobat
については11月15日の週となる見込み。


金沢のSEO対策とホームページの制作や作成ならインナトランスウェブデザインのFC2ブログランキングバナーです。

金沢のホームページ制作や作成とSEO対策はインナトランスウェブデザインのブログピープル用ランキングバナーです。
金沢のSEO対策とホームページ制作会社インナトランス・ウェブデザインの
ホームページです。 http://in-a-tranz.net/
PC | comments (0) | trackbacks (0) | posted by Josh

Comments

Comment Form

icons:

Trackbacks

custom.search.yahoo.co.jp
Calendar
Categories
Selected Entries
Recent Comments
Recent Trackback
Archives
Profile
Other

Blogpeople
BLOGのレビューです。

page top

MENU

- CLOSE -